Site Problems

Discussion in 'Site Specific News and Info' started by mazdamn02, Mar 15, 2007.

  1. 1Kris06

    1Kris06 MAD LIGHTS YO

    thanks tom. i posted that 2 days ago if you didn't notice...
     
  2. dmention7

    dmention7 Hater

    Small thing... but I don't seem to be able to edit my user title (below the avatar)
     
  3. Workdawg

    Workdawg NARWHAL

    Hmm... for some reason this was turned off for Super Mods. I have no idea why, since it was enabled for regular users... you should be able to change it now.
     
  4. spek1098

    spek1098 Guest

    Have problems logging in when the "remember me" box isn't checked. It takes me to the "thanks for logging in, spek1098" but afterwards I'm still not logged in.
     
  5. dmention7

    dmention7 Hater

    This is not a site problem, per se... but I noticed that status bar of my browser says "waiting for www.facebook.com" while the chatbox is refreshing. What's that all about?
     
  6. Workdawg

    Workdawg NARWHAL

    You don't have an IE/Firefox/Chrome add-on for facebook, do you?
     
  7. dmention7

    dmention7 Hater

    No, I nuked all my affiliation with facebook a few months ago. (which is kind of why I'm curious)
     
  8. Picklz

    Picklz SUDO Make me a SAMCH

    Does it always do that or only some of the time? Which browser (and version) are you using? If it happens in IE have you tried firefox instead (or vice versa)?
     
  9. dmention7

    dmention7 Hater

    ONly noticed it a couple of times when the chatbox was lagging bad. Always in chrome.
     
  10. YSOSLO

    YSOSLO is the word, beotch

    I'm using IE7 and for whatever reason, when I log in, it keeps asking me to log in again, yet if I just say 'screw it' and click on a link or something, then all of a sudden it shows me logged in at the top of the page. Not a big deal, but just wondering if anyone else has had the same issue.
     
  11. mndsm

    mndsm I'M OFFENDED!

    It's been that way a while. Can't figure out why.
     
  12. DrWebster

    DrWebster Guest

    It's because you're using IE.
     
  13. YSOSLO

    YSOSLO is the word, beotch

    It works fine on my IE at home, but not at work.
     
  14. Grappler

    Grappler Member

    It used to do that for me but it doesn't anymore idk why ???
     
  15. mndsm

    mndsm I'M OFFENDED!

    Are you still on IE6 at work?
     
  16. YSOSLO

    YSOSLO is the word, beotch

    No, it's IE7 at work (I checked the version right before my first post about it yesterday).
     
  17. dmention7

    dmention7 Hater

    So, this is not really a site problem, but is there any way to integrate a better search into the forum? The current one is beyond terrible (seems to be a common problem with forums). I mean, I can find a thread, search for the thread title VERBATIM, and still not get that thread in my results. That, and omitting three-letter search terms is one of the most frustrating things ever in the world of MSPs, MZ3s, ABS, LSDs, BOVs, DSMs, etc.
     
  18. Picklz

    Picklz SUDO Make me a SAMCH

    I can't say I've ever had a problem finding things using the search feature of this (or most) forums, if you know how to use it - including wild cards, quotes, the AND/OR options, etc. I will look into some other options but I'm not sure how much better we're going to get since it has to index and search a SQL database. There is a way to integrate google search results if you have an adsense account as well but there are some downsides not the least of which is the work to properly integrate it.

    As for the search limit, I've reduced it for now so you can search for 3 letter terms, we'll see how the server does with that (I suspect it will be fine). If there is a problem I'll switch it back and just add some exceptions in for common 3 letter terms such as those you've highlighted Jay.
     
    Last edited: Feb 7, 2011
  19. Picklz

    Picklz SUDO Make me a SAMCH

    Alright - the site has been moved to a brand new server and also upgraded to the latest version. Hopefully the slow access and chatbox issues will be reduced or eliminated now.

    Please if you have problems with anything let me know here. The more detail you can provide the better (What browser or browser's were you using and as much detail as possible about what the issue is and how you got to the point where something didn't work or failed, etc.).
     
  20. Picklz

    Picklz SUDO Make me a SAMCH

    Editing of posts was somewat/mostly broken - should be fixed now.
     

Share This Page