New Site Upgrades and issues - Post your problems in here

Discussion in 'Site Specific News and Info' started by Picklz, Feb 20, 2008.

  1. AJ

    AJ 110 HP of FURY!

    lol, oh yeah. hahahahaaha
     
  2. mndsm

    mndsm I'M OFFENDED!

    I only posted fatty pr0n in Jay's sig one time. ONE TIME!
     
  3. thered rocket

    thered rocket New Member

    It would be sir and I guess i'll have to start posting more. Demetion you probably glanced at the tint special thing the gf is getting her car done so her name is there instead of mine.
     
  4. dmention7

    dmention7 Hater

    aha, that must be why I was thinking you were of the female persuasion.
     
  5. mndsm

    mndsm I'M OFFENDED!

    RR is a d00d. Get with it.
     
  6. dmention7

    dmention7 Hater

    I DEMAND PROOF!
     
  7. thered rocket

    thered rocket New Member

    I hope this will suffice
    [​IMG]

    A pick of me and my buddy rigging up his exhaust because it broke off when we hit a bump in the ole bagged bug. I'm on the right and clearly a man.
     
  8. mndsm

    mndsm I'M OFFENDED!

    Does he still have that bug? I know he was thinking about selling it at one point.
     
  9. DrWebster

    DrWebster Guest

    Are you Enrique Iglesias? Cause if you're the dood on the right, you kinda look like him or something.

    Also, the time in the failbox is 2 minutes slow.

    That is all.
     
  10. thered rocket

    thered rocket New Member

    Enrique Iglesias this was in the mid of summer and i'm a pretty tan fellow. 2 minute fail box? and yes he still does have it lots of people interested in it but nothing ever came of any of em. So we are going to either swap out the engine for another 1600cc or try and figure out whats wrong with this one. but we are pretty fed up with it.
     
  11. mndsm

    mndsm I'M OFFENDED!

    May I suggest a vr6 conversion?
     
  12. thered rocket

    thered rocket New Member

    That would be cool but there is always a financial burden of sorts we try to keep it cheap.
     
  13. ij1889

    ij1889 New Member

    the chat box does not load on mine, or if they do it is always loading and i dont see anything, is it me or does anyone else have this problem?
     
  14. AJ

    AJ 110 HP of FURY!

    It loads qucik and smooth for me. Anyone else?
     
  15. ij1889

    ij1889 New Member

    problem is gone idk how or why
     
  16. mndsm

    mndsm I'M OFFENDED!

    There's certain times of the day where it seems to lag. The chatbox seems to be something of a bandwidth whore, so if you have a bunch of shit running, or are on a shitty connection, that'll happen.
     
  17. ij1889

    ij1889 New Member

    the best site upgrade ever, the :ivan: has been changed from :wank: to :ivan :
     
  18. dmention7

    dmention7 Hater

    AJ, can you take a look at the search function? It shows zero results no matter what I search for. Searching for posts by a username seems to work okay though.
     
  19. dmention7

    dmention7 Hater

    Seems to be working now.... did you do something AJ?


    Also, I've noticed that the "Chatbox Full" link in the blue menu bar is present during most forum browsing, but if I click "New Posts" it disappears from the menu bar. Wouldn't be a big deal except that 90% of my forum use is done by clicking between "New Posts" and "Chatbox Full"
     
  20. deegee

    deegee photo guy

Share This Page