And We Are Back!

Discussion in 'Site Archive' started by AJ, Jun 23, 2008.

  1. dmention7

    dmention7 Hater

    Fixed that for ya.
     
  2. AJ

    AJ 110 HP of FURY!

    Anyone else having off and on connection problems to the forums?
     
  3. mndsm

    mndsm I'M OFFENDED!

    Yeah, I just got bounced and had about 30 minutes of trying to ping it, and not getting in. Most of the time it's just terribly laggy and eating my messages.
     
  4. DrWebster

    DrWebster Guest

    This shit ain't any faster than it was before. Someone forget to put 91 octane in the server?
     
  5. AJ

    AJ 110 HP of FURY!

    It's not going to be faster right off the bat. Speed is going to be addressed soon though. If we had the support (see $$$) we'd consider going to Virtual Dedicate or even Dedicated server.
     
  6. dmention7

    dmention7 Hater

    Yeah, especially considering the low traffic over the last day, I've been having a fair amount of connection issues.
     
  7. Workdawg

    Workdawg NARWHAL

    [25-06, 08:41] dmention7 I think the forum specific links need to be separated out from the site navigation links

    [25-06, 08:39] Speed6 Guy Admin you need to fix the header bar it is messed up
     
  8. dmention7

    dmention7 Hater

    Thanks dan.

    If possible, I'd want to move the forum navigation links (User CP, New Posts, etc) out of the site header, and down into the forum area like they used to be. Leave the header for overall site navigation links.
     
  9. niterydr

    niterydr Legendary Status!

    Yay for a working new post button!
     
  10. AJ

    AJ 110 HP of FURY!

    veto.
     
  11. dmention7

    dmention7 Hater

    ummm... okay. I guess I'm just used to every other forum in the world having the forum-specific navigation links, you know, down by the forum instead of being separated by a logo and banner ads.
     
  12. JustROLLIN

    JustROLLIN Guest

    Oh, and now the banner at the top of the main page does not line up.
     
  13. AJ

    AJ 110 HP of FURY!

    Working on it. Everything up top Jay would generally be in the regular Nav bar, this just changes it up a bit.

    I'm tempted to just install the deafult skin/style again and be done with it for good.
     
  14. Matt D.

    Matt D. Guest

    I just want to mention a couple of things now that the move is over with. Overall the site is rather slow, especially compared to how it was before and other sites that I visit regularly. Clicking New Posts takes over a minute when I timed it, I gave up and went to a different window and came back a while later and it was loaded. The chatbox is not updating like it did/should, I have to refresh the page every once in a while (more than I ever did before) so it updates and that takes 10-15 seconds or longer to complete.
     
  15. Workdawg

    Workdawg NARWHAL

    I'm not really having any issues with things being to slow... it seems maybe a little slower, but not anything really noticable. Also, I haven't had the chatbox straight up time out on me, so that's a plus.

    Also, 100x100 avatar plz!!11!1eleven
     
  16. dmention7

    dmention7 Hater

    The site has been pretty doggy lately. Even with only a handful of active users at the moment, the site will take up to a minute to respond when I click a link
     

Share This Page